Deals API Preproduction

Incident Report for Autotrader

Resolved

This issue is now resolved. We apologise for any inconvenience caused.
Posted Nov 26, 2025 - 11:13 GMT

Investigating

We've detected a performance issue with the AT Connect Deals API. It has been logged for review.

If it's during working hours (09:00 - 17:30 Mon-Fri, excl. bank holidays), an engineer will investigate promptly. Outside of these hours, it will be addressed on the next working day.

Thank you for your patience as we resolve this.
Posted Nov 26, 2025 - 10:53 GMT
This incident affected: Non-Production API Services (Deals API Preproduction (beta)).