AutoTrader AT Connect API Error - Valuations API
Incident Report for Auto Trader
Resolved
This incident has been resolved.
Posted May 04, 2023 - 10:33 BST
Identified
Our monitoring has detected a performance/stability issue impacting Auto Trader's AT Connect API for valuations.
Posted May 04, 2023 - 10:32 BST
This incident affected: AT Connect (Valuations API).