AutoTrader AT Connect API Error - Valuations API
Incident Report for Auto Trader
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 14:13 BST
Identified
Our monitoring is currently experiencing a performance/stability issue thereby incorrectly showing that AutoTrader's AT Connect API endpoints are affected. Rest assured that our API is absolutely fine and we are working with our monitoring partner to get this issue fixed as soon as possible. Apologies for any inconvenience caused.
Posted Sep 18, 2023 - 14:03 BST
This incident affected: AT Connect (Valuations API).