Auto Trader API Error
Incident Report for Auto Trader
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 14:00 GMT
Identified
Our monitoring has detected a performance/stability issue impacting Auto Trader's API. An Engineer has been assigned to investigate.
Posted Mar 23, 2023 - 13:55 GMT