Sandbox AT Connect APIs Errors
Incident Report for Auto Trader
Resolved
The release has been rolled back and access has been restored to the sandbox services.
Posted May 26, 2023 - 14:59 BST
Identified
Our monitoring has detected an issue with the sandbox environment for the AT Connect API. We believe the cause is due to a release and we are working to resolve this issue as soon as possible.
Posted May 26, 2023 - 14:52 BST