AT Connect - Vehicle Metrics Preproduction
Incident Report for Auto Trader
Resolved
Our synthetic monitoring has cleared, no further action has been taken at this point
Posted Dec 09, 2024 - 06:12 GMT
Investigating
Our monitoring has detected a performance/stability issue impacting Auto Trader's AT Connect API for retrieving vehicle metrics.
Posted Dec 09, 2024 - 06:08 GMT
This incident affected: Non-Production API Services (Vehicle Metrics API Preproduction).