AT Connect - Performance/stability issues

Incident Report for Autotrader

Resolved

This issue is now resolved. We apologise for any inconvenience caused.
Posted Dec 05, 2025 - 09:14 GMT

Investigating

Our monitoring has detected a performance/stability issue impacting Autotrader's AT Connect APIs.
Posted Dec 05, 2025 - 08:53 GMT
This incident affected: Production API Services (Image API).