Insurance Valuation Service Errors
Incident Report for Auto Trader
Resolved
This incident has been resolved, the actual impact was from 06:17 - 06:19 and was due to scheduled maintenance.
We will investigate why the alert didn't clear after 06:19.
Posted Dec 16, 2024 - 07:43 GMT
Investigating
Our monitoring has detected a performance/stability issue impacting Auto Trader's Insurance Valuation Service.
Posted Dec 16, 2024 - 06:18 GMT
This incident affected: Production API Services (Insurance Valuation Service).