Uncached Vehicle Lookup Errors
Incident Report for Auto Trader
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 08:32 BST
Update
All our services are working as expected.
We are currently investigating an issue with our monitoring.
Posted Oct 10, 2023 - 08:25 BST
Investigating
We are aware there are currently issues performing lookups for vehicles that have not been previously searched. Engineers are investigating and will provide an update where necessary.
Posted Oct 10, 2023 - 07:59 BST
This incident affected: AT Connect (Uncached Vehicle Lookups).