AutoTrader AT Connect API Error - Valuations API
Incident Report for Auto Trader
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 10:01 BST
Identified
Our monitoring has detected a performance/stability issue impacting Auto Trader's AT Connect API for valuations.
Posted Jul 06, 2023 - 09:30 BST
This incident affected: AT Connect (Valuations API).