Leads API Errors Preproduction
Incident Report for Auto Trader
Resolved
Our synthetic monitoring has cleared, no further action has been taken at this point
Posted Dec 09, 2024 - 06:27 GMT
Investigating
Our monitoring has detected a performance/stability issue impacting Auto Trader's Leads API.
Posted Dec 09, 2024 - 06:07 GMT
This incident affected: Non-Production API Services (Leads API Preproduction).