Vehicle Lookups
Incident Report for Auto Trader
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 10:32 BST
Investigating
We are experiencing issues with vehicle lookups across a number of our services. An Engineer is investigating and full service will be restored as soon as possible.
Posted Mar 28, 2023 - 10:31 BST
This incident affected: AT Connect (Valuations API).