Leads API Errors

Incident Report for Autotrader

Resolved

This issue is now resolved. We apologise for any inconvenience caused.
Posted May 16, 2025 - 14:26 BST

Investigating

Our monitoring has detected a performance/stability issue impacting Auto Trader's Leads API.
Posted May 16, 2025 - 14:17 BST
This incident affected: Production API Services (Leads API).