Auto Trader API Error
Incident Report for Auto Trader
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 16:58 GMT
Identified
Our monitoring has detected a performance/stability issue impacting Auto Trader's API. An Engineer has been assigned to investigate.
Posted Mar 18, 2024 - 16:48 GMT
This incident affected: AT Connect (Image API, Taxonomy API, Vehicle API, Stock API, Search API, Valuations API, Historic Valuations API, Future Valuations API, Vehicle Metrics API, Leads API) and Bespoke APIs (Consumer Disposal API, Insurance Valuation Service).